Events Made Easy Forums Generic Date/time not in ISO 8601 format

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #63125
    johnzeiger
    Participant

    Since August 10th, we have been getting the error message, ‘Date/time not in ISO 8601 format in field “validFrom”‘ in Google SearchConsole. According to them, validFrom is set to, for example, “-001-11-30T00:00:00-04:56”

    Is it something we are doing incorrectly when adding new events?

    #63126
    Franky
    Keymaster

    That means the start date is invalid for some reason. What is the start date, creation date and rsvp settings (concerning begin/end) for the event in question? It might be a bug of course …

    #63127
    Franky
    Keymaster

    Ok, the validFrom is in normal cases based on the event creation date. When importing an event, that can be empty if in an incorrect format, I’ll correct that. Was that the case here?

    #63129
    johnzeiger
    Participant

    No, the events weren’t imported. But we recently had an issue with our database that you corrected so maybe it’s related. For details, see https://www.e-dynamics.be/wordpress/forums/topic/events-not-showing-in-backend/#post-63035

    #63130
    Franky
    Keymaster

    Well, check if you have the creation_date column and see that the value is not empty for your current events

    #63131
    johnzeiger
    Participant

    All current events have a creation date set. Upon further investigation, the Google SearchConsole errors are all for past events with no creation date set

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.