Events Made Easy Forums How do I … Use Contact Info in Mail Signatures

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #61904
    Timo
    Participant

    Hi Franky,

    in my booking emails I used to use a standard signature template [eme_event template_id=40], which contains informations like #_CONTACTNAME, #_CONTACTEMAIL, #_CONTACTPHONE etc.
    Unfortunately it always displayes my own contact data – doesn’t matter which contact person I choose for the regarding event.
    Why is this?

    When I copy the content of the template directly into the booking email it takes the correct data of the chosen contact person…

    Thanks for your help
    Timo

    #61905
    Franky
    Keymaster

    [eme_event] needs an event id as argument, I don’t see you using that.
    But why use [eme_event] in the first place? You can use #_INCLUDE_TEMPLATE{40} to include the template with id 40 inside another template.

    #61926
    Timo
    Participant

    Right, I can use #_INCLUDE_TEMPLATE{40} inside another template. But then I have to select this email template every time I create a new event.
    Unfortunately I can not use #_INCLUDE_TEMPLATE{40} in the settings for standard email formatting.

    But with your hint concerning the missing event id I helped me out with the following:
    [eme_event id=#_EVENTID template_id=40]

    #61927
    Franky
    Keymaster

    #_INCLUDE_TEMPLATE should work everywhere, did you try that?

    #61929
    Timo
    Participant

    When using #_INCLUDE_TEMPLATE in an email it only returns empty placeholders…

    eme_event vs. INCLUDE_TEMPLATE

    #61931
    Franky
    Keymaster

    Can you tell me which version you’re using?

    #61932
    Timo
    Participant

    Well, I updated from Version 2.1.99 to 2.1.102 now.
    With this Version #_INCLUDE_TEMPLATE works fine again… sorry for the confusion!

    #61933
    Franky
    Keymaster

    Well, it wasn’t correct in the past but I knew I changed that in 2.1.100 🙂

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.