Events Made Easy Forums Generic Permalink bug with shortcode [eme_calendar full=1]

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #64097
    Michael Wybo
    Participant

    Hallo

    1) Prachtig werk πŸ™‚ Ik ga verder in het Engels zodat anderen er ook van kunnen profiteren

    2) I encounter a bug with the permalink of recurrent events in the calendar view with shortcode
    [eme_calendar full=1]

    –> on initial display (month april) : permalink is : http://domain.be/fr/events/cours-chiot-samedi-14/ these lead to a 404 page

    If i press next month en go back on april via the arrows: permalink become : http://domain.be/dcp/events/cours-chiot-samedi-14/ which is working as intended

    So the problem is on the initial display

    PS: WP installation on http://domain.be/dcp/

    Thanks in advance
    Alvast bedankt

    #64110
    Franky
    Keymaster

    why is the first one using “fr” in it’s link? Is there some translation plugin? And the real domain name would be nice too πŸ™‚
    But feel free to email me with some admin details, so I can check on your end.

    #64120
    Franky
    Keymaster

    No reply currently, so changing category.

    #64121
    Michael Wybo
    Participant

    Sorry ik had uw mail niet gezien πŸ™

    Problem is only when I activate the SEO.

    [quote]
    why is the first one using β€œfr” in it’s link?
    [/quote]

    I don’t know website is in french, but nothing changed in the wordpress default setting. Not a multilingual site.

    Will wait till i’m on the final domain. But it’s strange that when i do next then previous month permalink of event are correct on the calendar.

    #64175
    Franky
    Keymaster

    It is also weird that your wp in on http://domain.be/dcp/events but the initial permalink not. I guess something is wrong in the generic wp settings that causes this …

    #64217
    Michael Wybo
    Participant

    Just changed to production domain, everything works fine
    sorry

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.